Seemingly valid games missing?



  • Hi guys,

    Mainly from games I’ve noticed can’t find any results when using the RetroPie built-in scraper, I was wondering if there’s something going on, a bug, API issue, whatever, with missing games? The weird thing is that when I search for them with the site they came up in search results, but clicking the link the generic not found page came up.

    Any ideas?
    Cheers


  • moderators

    Flexage recently (within the past two hours) resolved a major issue preventing new games from showing up in the API. It may take up to 24 hours for that fix to fully propagate.



  • Thanks for the reply. What constitutes new? The ones in question are a good handful of Master System games - it’d surprise me if they were all new.


  • moderators

    It’s not a question of what constitutes new, the entire database has to resync to the API mirrors, and that can take up to 24 hours to happen.



  • I’ve had this issue with Sega Genesis. Home Alone 2 and Top Gear are missing. I have renamed them in every different name possible with no luck.


  • moderators

    This is partly why I want to get alias searching functional.

    Home Alone 2: Lost in New York
    http://thegamesdb.net/game/4452/

    Top Gear 2 (Top Gear was exclusive to the SNES)
    http://thegamesdb.net/game/4690/

    If neither of those titles works, the latest RetroPie can do manual id: searches.
    Home Alone 2: id:4452
    Top Gear 2: id:4690



  • @LeoPride I am at a loss as I have tried every name imaginable. I use the site to make sure the name is exactly as typed out, also tried the alternative names. All genesis games, WWF RAW, Home Alone 2, Super Baseball 2020, and Top Gear 2.
    Oh wells…


  • moderators

    Yeah, that’s an issue in EmulationStation, the default setup uses MegaDrive rather than Genesis.
    I’ve already had to fix this on my clients a couple times, but my understanding is that - done correctly - the fix is persistent until the SD card is replaced.

    https://github.com/RetroPie/RetroPie-Setup/wiki/Mega-Drive-Genesis
    (Bottom of that page, but I’m linking the whole thing in case you find anything else interesting there.)


Log in to reply